... Con's: Not compatible with earlier versions of Firefox. Version History. The Drupal For Firebug extension breaks in bizarre ways, getting stuck in some loop displaying the Drupal API page in the Drupal for Firebug pane. Try the new Firefox Quantum developer tools in Developer Edition or update to the latest release version. ... compatible with Firefox ... Firebug. Fresh new Firebug 2 has been released and its time to see what new features has been introduced in this version. Firebug discontinued as separate Firefox add-on. Not compatible with Firefox Quantum Not compatible with Firefox Quantum. both are Firefox plugins so they don't affect on any versions. Get the latest version now. Is there a non-beta version which is compatible? Firebug (Firefox Add-on) is a web development tool that facilitates the debugging, editing and monitoring of The most popular and powerful web development tool. ... compatible with Firefox ... Firebug. This is the first version of Firefox that will enforce signing. Signing. Welcome to Firefox Add-ons. Firebug 2.0 is compatible with Firefox 30 32 Firebug and Firepath addons not compatible with new version of firefox. This tutorial takes you through the steps to Download and Install Selenium IDE in Firefox. but my perspective IDE & firebug can work on any versions of ff. As you know, Firebug extension is no long working on Firefox 55 and later. Firebug 2.0.10 is compatible with Firefox 30 41. As Firefox 57 no longer supports XUL add-ons, Firebug is no longer compatible. When I download firefox 23-8-2017 , I go to add-ones option and search firebug. Firefox Browser compatibility with Selenium IDE and Firebug Plugins or addons. This version is exactly the same as 2.0.10. Firebug and Firepath addons not compatible with new version of firefox. ... Firebug Version History 99 versions. Can you tell me if Upromise Turbosaver, Firebug, and FireSync are compatible with Firefox 8? FireBug, free and safe download. Firebug 1.7.3 is incompatible with Firefox 5? Which Firefox version is more compatible with Selenium IDE and Firebug? This add-on is not compatible with your version of Firefox. Unsigned add-ons wont install and will be disabled by default. Firebug has been deprecated in favor of the integrated developer tools added to Firefox itself, whose functionality has been unified with those of Firebug. The initial plan was to create a Firebug theme for Firefox's Development Tools, to bring Firebug user experience improvements to Firefox, and to integrate Firebug tools into Firefox that the browser's own Developer Tools did not support. Fresh new Firebug 2 has been released and its time to see what new features has been introduced in this version. Firefox Browser compatibility with Selenium IDE and Firebug Plugins or addons. A first version of the Firebug theme has been integrated into the most recent Nightly version of Firefox. Be careful with old versions! Hi, I am looking for the firebug version compatiable with firefox 3.0.8 can any please let me know whih version would work for it.